Vai al contenuto
Questo sito contribuisce alla audience di : Motor.it
Walker

Win10 + AMD, problemi visualizzazione video e driver

Recommended Posts

Walker    696
Inviato (modificato)

Salve comunità teNNologgica,

 

a quanto pare sto riscontrando l'ennesima sfiga con il comparto video di un PC. Ho comprato da pochissimi giorni - e sto usando solo da due - un notebook Asus serie X555B dotato di scheda grafica integrata AMD Radeon R5 Graphics e scheda dedicata AMD Radeon R5 M420 (2 GB). 

 

Ieri mentre facevo tutt'altro mi è stato proposto da parte della programma di gestione AMD un aggiornamento automatico dei driver alla versione 17.1.1. Non avendo motivo per rifiutarlo l'ho fatto partire, e da dopo l'installazione ho iniziato a riscontrare problemi nel visualizzare banali video YT a 720p. Dopo pochi secondi Video, audio e funzionalità del PC si bloccano, e se va bene il video riparte dopo qualche istante, altrimenti (successo 4 volte) si riavvia il PC dopo aver rilevato un errore. Non ho testato la cosa su giochi, ecc. perché non ne ho ancora installato alcuno, però credo che il problema riguardi (almeno) già la scheda integrata.

 

Data questa premessa sono andato in Gestione dispositivi e mi sono accorto che entrambe le schede video erano contrassegnate da un errore riferito a un codice 43. Allora ho provato ad aggiornare i driver automaticamente da Gestione dispositivi; dopo l'aggiornamento, la versione era meno recente (20 marzo 2017 in luogo di quella del 24 aprile installata su proposta di AMD) e il codice errore era scomparso. Non erano però scomparsi i problemi di visualizzazione, tali e quali.

 

Allora ho fatto un altro passaggio: ho scaricato l'ultima versione del driver dal sito di AMD (versione 17.4.4 del 14/07/2017) dopo aver disinstallato manualmente i driver esistenti. Al riavvio mi dice tutto ok, peccato che adesso il codice errore 43 sia ricomparso, e che non sia più disponibile il programma di gestione AMD: "non è installato alcun driver grafico AMD o il driver AMD non funziona correttamente. Installare il driver AMD adeguato all'hardware AMD in uso." Da allora non ho più testato la funzionalità video perché sinceramente mi sono un po' seccato di riavviare... xD 

 

Nota curiosa: in Gestione dispositivi la scheda dedicata è data col nome AMD Radeon HD 8500M, invece di R5 M420... :pen: che stranezza è questa? Su un forum ho visto che dicono che il cambio nome non indica un diverso hardware, e dal sito AMD gli ultimi driver sono gli stessi per le due schede... ma che senso ha che vi siano due nomi diversi? Boh.

 

Non so se ho fatto qualche menata io, in ogni caso se qualcuno avesse qualche dritta sarei ipergrato! :D  

 

P.S. sistema Win10 64 bit.

Modificato da Walker

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
loric    1432

Hai provato con un rollback ad un momento antecedente l'aggiornamento dei driver?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Walker    696
4 minuti fa, loric dice:

Hai provato con un rollback ad un momento antecedente l'aggiornamento dei driver?

 

Intendi un ripristino configurazione di sistema o ritorno ai driver che c'erano in origine? Comunque nessuna delle due cose per ora, volevo prima capire se poter risolvere in altro modo...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
loric    1432

Windows update, se non è stata disabilitata la funzione, crea un punto di ripristino prima di installare gli aggiornamenti. Il consiglio che ti posso dare è di tornare a quello, per poi aggiornare (eventualmente) manualmente i driver della scheda grafica dal sito della casa madre.

  • Like! 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
_reqUiem_    177

fai il rollback del driver dalla gestione dispositivi oppure torna a un punto di ripristino precedente

 

se funziona fermati

 

altrimenti vai sulla pagina di supporto di quel portatile sul sito di Asus e scarica il driver che trovi li

 

è sconsigliabile usare i driver generici sui portatili

  • Like! 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
jameson    2068

Disinstalla del tutto il driver da gestione risorse, poi riavvia e installa il driver da capo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
loric    1432
Adesso, jameson dice:

Disinstalla del tutto il driver da gestione risorse, poi riavvia e installa il driver da capo.

 

Dal sito della Asus, preferibilmente, senza lasciar fare a Windows (che non sempre ci azzecca).

 

Se Windows dovesse ostinarsi a voler installare il driver rotto, sarebbe comunque un problema, visto che alla Microsoft sono abbastanza nazisti con gli aggiornamenti e la possibilità di inserirne uno in blacklist (temporaneamente) è concessa solo a prezzo di notevoli acrobazie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Walker    696
Inviato (modificato)
16 minuti fa, loric dice:

Windows update, se non è stata disabilitata la funzione, crea un punto di ripristino prima di installare gli aggiornamenti. Il consiglio che ti posso dare è di tornare a quello, per poi aggiornare (eventualmente) manualmente i driver della scheda grafica dal sito della casa madre.

 

16 minuti fa, _reqUiem_ dice:

fai il rollback del driver dalla gestione dispositivi oppure torna a un punto di ripristino precedente

 

se funziona fermati

 

 

Ok, ho due punti di ripristino che possono andare e probabilmente farò così.

 

Cita

è sconsigliabile usare i driver generici sui portatili

 

Argh, veramente? Non avevo idea... 

 

8 minuti fa, jameson dice:

Disinstalla del tutto il driver da gestione risorse, poi riavvia e installa il driver da capo.

 

Momento, questa è una strategia diversa! Allora, prima di fare l'ultima installazione (quella dei driver più recenti secondo il sito AMD) avevo già disinstallato tutti i driver precedenti, non so se mi arrischierei a rifare la stessa operazione visto il risultato che ha avuto... comunque dici di reinstallarlo sempre da AMD o da gestione risorse?

 

Ah ok, dal sito Asus... 

Modificato da Walker

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
loric    1432
Adesso, Walker dice:

Momento, questa è una strategia diversa! Allora, prima di fare l'ultima installazione (quella dei driver più recenti secondo il sito AMD) avevo già disinstallato tutti i driver precedenti, non so se mi arrischierei a rifare la stessa operazione visto il risultato che ha avuto... comunque dici di reinstallarlo sempre da AMD o da gestione risorse?

 

No, dal sito della casa madre, cioè la Asus. Ha ragionissima @_reqUiem_, se vuoi tentare quella strada, meglio far riferimento ad Asus.

  • Like! 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
jameson    2068
1 minuto fa, Walker dice:

Momento, questa è una strategia diversa! Allora, prima di fare l'ultima installazione (quella dei driver più recenti secondo il sito AMD) avevo già disinstallato tutti i driver precedenti, non so se mi arrischierei a rifare la stessa operazione visto il risultato che ha avuto... comunque dici di reinstallarlo sempre da AMD o da gestione risorse?

Sperabilmente dovrebbe essere lo stesso. Se insiste a rompere le balle installa Revo Uninstaller e fai piazza pulita di tutto il pacchetto driver AMD con la scansione approfondita prima di reinstallare.

Ma avevi disinstallato selezionando la scheda grafica da gestione dispositivi con tasto destro -> proprietà -> driver -> disinstalla?

  • Like! 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere iscritto per commentare e visualizzare le sezioni protette!

Crea un account

Iscriviti nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora

  • Risposte

    • Premetto, è la mia prima recensione, quindi siate benevoli.   Appena tornato da viaggetto nell'amata terra iberica, più precisamente comunità valenciana, atterrato ad Alicante ho noleggiato una clio dci 90 cv limited nera, ad occhio e croce con non più di 4 mesi di vita (10.000 km).   L'estetica in generale ormai la si conosce, auto carina che in questo allestimento spagnolo limited offre di serie cerchi da 16 (195/55/16 gommati conti eco), vetri oscurati, battitacco con scritta limited abbastanza pacchiani, cruise classico Renault non adattivo, infotainment tipo tablet comprensivo di navigatore, clima manuale bello potente, nota dolente, vetri elettrici solo anteriori e senza automatismo (la skoda fabia prima serie, nata 17 anni fa, li aveva automatici sia salita che discesa). A mio avviso il nero non le dona molto, la seconda che mi hanno dato (causa rottura vetro a Valencia per tentato furto) era identica ma grigio piombo e a me pareva molto più figosa.   Veniamo agli interni, cioè, la parte più criticata di questa serie della piccola renault, premettendo che ho avuto per quasi 15 anni una skoda fabia sostituita l'anno scorso con una megane terza serie e negli ultimi 5 anni avrò noleggiato una quindicina di auto seg. b-c, bhè, non mi sono parsi poi così scandalosi per il tipo di auto, le plastiche sono dure però piacevoli alla vista, comandi tutti al posto giusto, sedili abbastanza comodi, niente dolori anche dopo 400 km di fila (dannato ladro), abitabilità buona per 4 con il plus per gli spilungoni della graandissima escursione del sedile guida, ovviamente, se la si sfrutta tutta, dietro resta pochissimo spazio per le gambe, bagagliaio nella media, noi eravamo in 3 e ci abbiamo infilato una valigia da stiva da 80 litri più 3 trolley da cabina.   La guida è piacevole, l'auto è bella incollata, sterzo preciso, rolla poco ma assorbe abbastanza bene le pochissime buche delle ottime strade spagnole (TOMBINO A LIVELLO griderebbe ogni 10 secondi il buon lambre), in 1400 km non mi ha mai dato brutte sensazioni, tolta la visibilità dietro scarsa per il resto anche in mezzo al traffico dell'ora di punta in centro a Valencia non ho avuto il minimo problema, s-s puntuale, ma non lo vorrei mai sulla mia auto. Il motore è tutt'altro che sportivo, avendo una megane sportour 110 cv, mi sarei aspettato qualcosina in più visto i 250 kg di differenza, ma comunque si muove bene, il cambio è abbastanza preciso, la rapportatura delle sole 5 marce è piuttosto lunga (110 kmh di gps corrispondono a 2000 giri spaccati in quinta) e aiuta i consumi, ma anche qui, pensavo meglio, i conti della serva (non precisissimi perché non si sa mai se il cliente precedente ha riempito a tappo oppure gli è venuto il braccino) parlano di circa 22 km litro su 1400 km fatti per il 90% su extraurbano-superstrada scorrevole con velocità comprese tra gli 80 ed i 120.   Sempre per quanto riguarda il motore, un piccolo raffronto tra 1.5 dci 110 cv anno 2012 euro 5 con all'attivo 93000 km e questo 1.5 dci 90 cv euro 6 con circa 10000 km, pare assurdo, ma i 2 motori non sembrano neanche lontani parenti, innanzitutto il 90 cv sembra più ruvido (si dovrà ancora rodare bene?) mentre il 110 fila via più liscio con molto meno freno motore, rumorosità completamente differente e qui l'hanno migliorata parecchio eliminando il fastidioso rumoraccio di valvole che fa il vecchio 110 intorno ai 1600 giri (parlo di rumore a finestrini aperti, a finestrini chiusi la megane terza serie è 2 se non 3 spanne sopra come confort), erogazione, ma qui ci stà, completamente diversa, il piccolino è decisamente più consistente ai bassissimi giri, ma poi gli manca un po' di cattiveria e dopo i 3000 la festa è belle che terminata (turbina a geometria fissa?), il 110 invece è praticamente assente sotto i 1500 ma poi si sveglia e va via senza grosse murate fin oltre i 4000.   In definitiva, la comprerei? Ni, per tutta la settimana che l'ho usata mi è piaciuta parecchio, le prestazioni mi andrebbero più che bene, i consumi sono buoni, esteticamente è bellina, però poi quando a Malpensa ho ripreso la mia vecchietta e mi sono sparato 200 km fino a casa mi sono ricordato il motivo per cui sono passato dal segmento b al c, innanzitutto il comfort e poi la sensazione generale di avere sotto al sedere qualcosa di più sostanzioso, più macchina, diciamo.    
    •   Gli mca cosa sono?
      Altri 3 anni senza modelli non sono pochi.. Praticamente nel 2020 Giulia e Stelvio saranno già a metà della loro vita, Giulietta avrà 10 anni e MiTo 12 (!).   P.s. Si parlava anche di un'Alfa per sostituire la produzione della Panda a Pomigliano. Nulla anche lì?
    •     Vorrei sapere quanto ha consumato in 3 km e che temperatura hanno raggiunto i freni
    • L'unico particolare di rilievo è il tubo di scappamento destro che ha una forma inusuale e diversa da quello sinistro che mi fa pensare al 350 Cv.... o versione ibrida?  Molto difficile dirlo. Sarebbe utile sapere se la foto è stata scattata nei dintorni di Orbassano o dove altro...
    •   Vero eh...sicuramente la motorizzazione 1.5 L3 abbasserà sensibilmente il prezzo. Detto ciò, non mi pare che l'allestimento Momentum offra chissà quali mirabolanti optional di serie...se escludiamo i cerchi da 18 (che comunque su un SUV sono quasi un entry level) e la pelle dei sedili, il resto è tutto da mettere....manca il clima bizona, mancano tutti gli assistenti alla guida, mancano i fari full-led, manca il navigatore, manca la radio dab, mancano svariati altri pacchetti. Buona parte degli optional, su un allestimento top di gamma, potrebbero anche essere di serie.

      in sostanza, senza mettere proprio tutte le cazzate disponibili, arrivare da 43 a 50k è davvero un attimo. e con 50k euro, si può davvero pensare anche ad altro genere di vetture. Siamo sul segmento C e i prezzi rispecchiano ormai quelli del segmento D di una generazione fa 0.o! lo trovo fenomeno preoccupante e ai limiti dello scandaloso... (e non voglio nemmeno pensare a SUV di segmento B che arrivano molto molto vicini alla zona 50k.)
  • Discussioni

×