Jump to content
Autopareri news
  • Benvenuti su Autopareri! La community italiana che dal 2003 riunisce gli appassionati di automobili e di motori

christmasso

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Car's model
    Fiat Idea 1.4 8V 2006
  1. Dopo mille avventure sono riuscito a risolvere il problema del minimo.. Per farla breve ho cambiato la batteria perché la tensione a riposo era particolarmente bassa e non sarebbe durata molto altro tempo. Ho quindi la licenza di Multiecuscan (50€), mi sono connesso, ho scartabellato tra le mille voci divenute accessibile fino a trovare "reset dei parametri autoadattivi" (o qualcosa del genere), ho premuto F10 (il tasto per far partire la procedura), ho aspettato 5 secondi, rimesso in moto l'auto, e magia delle magie: problema del minimo risolto Per ora siamo a ben 20 km percorsi in due viaggi cittadini, e nessun problema del minimo, quindi direi che è risolto definitivamente (poi magari domani esplode la macchina e mi tocca scrivere altre mille parole)...
  2. Sto facendo manutenzione ad una Fiat Idea 1.4 8V (motore 350A1000) del 2006, benzina, 120k km, uso prevalentemente cittadino da 15-20k km. Qualche giorno fa si è accesa la spia dell'olio, e chi la guida lamenta uno strattonamento a freddo al minimo in alcune situazioni. Dopo aver rabboccato con un sacco di olio (2kg! da libretto il totale è poco meno di 3 tra coppa e filtro), ho colto la palla al balzo per fare un controllo generale e cambiare filtri/olio/candele, per poi monitorare in futuro quanto eccessivo sia il consumo di olio e decidere che provvedimenti prendere. Ho iniziato smontare l'airbox per controllare il filtro: sporco ma non eccessivamente. Mi cade poi l'occhio sul corpo farfallato: c'era così tanta melma oleosa sopra la valvola che mi chiedo come la macchina potesse funzionare. Ci sarà stato almeno mezzo centimetro di melma, l'asse centrale della valvola con le sue viti era completamente coperto. Dato che non avevo attrezzi con me, ho pulito alla buona il corpo farfallato, facendo attenzione a non toccare la valvola. Ho anche pulito per bene il tubo di recupero vapori olio, che non so se fosse completamente ostruito, ma sicuramente era parecchio pieno della stessa melma. Rimontato il tutto la macchina ha iniziato ad avere dei vuoti al mimimo a caldo. Dopo un breve riscaldamento il minimo crolla sui 500 giri per poi risalire subito a 800/1000 (dipende da quanto caldo è il motore), e questo comportamento è ciclico, lo fa ogni 5/10 secondi. Leggendo qua è la mi è sembrato di capire che potesse essere dovuto all'autoapprendimento del corpo farfallato. Ho provato le varie procedure lette ma nessuna sembra funzionare, in particolare ho provato ad: - accendere il quadro per tot secondi e poi spegnerlo per tot secondi prima della messa in moto (dove tot secondi sono stati 15, poi 30, poi 60). Si sente solo il "clack" della farfalla ad accensione del quadro, ma non si sente/vede muoversi dopo tot secondi, come ho visto in alcuni video, ad esempio con la punto 1.2 16V; - dare gas fino a 5000 giri per tre volte (non ricordo più dove lo ho letto, ma è sempre una procedura del mondo fiat); - premere il pedale dell'accelatore fino al fondo a quadro acceso, rilasciarlo, ed infine accendere l'auto. Ho anche scaricato vari manuali d'officina "eLearn" (non lo ho trovato per l'Idea 1.4 8V ma solo per il 16V, in compenso ho trovato quello della grande punto che ha lo stesso motore 350A1000), ma non ho trovato nulla sull'autoapprendimento. Mi sono detto "pazienza, tanto lo devo pulire per bene, per un paio di giorni sta così e poi vediamo a tagliando fatto". Un paio di giorni dopo ho quindi cambiato il filtro aria, smontato a batteria staccata e pulito completamente il corpo farfallato, prima con benzina e poi con l'apposito pulitore (era pieno di incrostazioni sul bordo della valvola e sul retro del condotto). Ho pulito anche i sensori di temperatura e pressione, dato che ho letto che questi potrebbero influire sulla causa del comportamento al minimo. Ho smontato il sensore che sul manuale è indicato come "di pressione assoluta" (è posizionato perpendicolarmente all'ultima curva del collettore) e quello "di pressione/temperatura aria" (posizionato in asse con la spirale del collettore, spero di essere chiaro). Il primo risultava già molto pulito di suo (anche la zona del collettore dove è inserito era pulita), quindi ho solo passato della carta assorbente sulla plastica esterna, sensa toccare il sensore internamente. Il secondo era molto sporco, allora ho pulito esternamente con carta assorbente, e poi ho agito sul sensore vero e proprio con un pulitore per circuiti elettrici. Rimontato il tutto non ho trovato nessuna spia di anomalia accesa e nessun errore in centralina (olé!), ma il motore a caldo al minimo rimane instabile. Forse il vuoto a 500 giri è addirittura un pelo più frequente, ma in media sempre ogni 5/10 secondi circa. Ho ripetuto le varie procedure di autoapprendimento elencate prima, ma la situazione non è cambiata (ora che ci penso meglio non ho provato quella del pedale dell'acceleratore premuto a quadro acceso).. Oggi sono andato dal meccanico, e mi ha detto che l'autoapprendimento si fa tramite obd agendo sulla centralina. Quindi la domanda dopo la mia lunghissima storia: possibile che sta Fiat Idea 1.4 8V del 2006 non abbia una procedura diversa? Nei vari video di pulizia del corpo farfallato di altre Fiat la fanno tutti semplice, del tipo "pulite e poi fate la procedura"... inoltre potrebbe esserci un altro problema che causa questi vuoti? mi pare strano perché tutto è iniziato non appena ho pulito alla buona il corpo farfallato, e quindi mi viene da pensare che la causa si trovi li.. forse centra qualcosa il tubo di recupero vapori che era parzialmente se non del tutto ostruito? Boh! Spero in qualche consiglio utile PS: ho poi tentato di fare un cambio olio e filtro, ma non sono riuscito a svitare il tappo della coppa con la brugola da 12mm dopo aver raggiunto quasi mezzo metro di leva ed applicando una forza notevole (verificato il senso più volte, perché ero incredulo da quanto fosse immobile). Non ho provato a martellate per paura di fare danni, non avendo avuto a portata di mano un tappo di riserva. E non ho cambiato nemmeno le candele perché non avevo con me la chiave adatta. Insomma, sto tagliando mi ha fatto penare, ed ora l'auto e dal meccanico che ha sempre fatto il tagliando fino a 2 anni fa, per sbloccare sto benedetto tappo..
×
×
  • Create New...

Important Information

Il sito utilizza i cookie per fornirti un'esperienza di navigazione più funzionale, per fini statistici e per la pubblicazione di banner pubblicitari in linea con le tue preferenze. Nascondendo questo avviso, scorrendo questa pagina, cliccando su un link, o proseguendo la navigazione in altra maniera, acconsenti all'uso dei cookie. Terms of Use.