Jump to content
Autopareri news
  • Benvenuti su Autopareri! La community italiana che dal 2003 riunisce gli appassionati di automobili e di motori
  • EMERGENZA COVID-19
  • Rimanete al sicuro! Rispettate le distanze e le misure igieniche
  • Autopareri è sempre attivo e vi è virtualmente vicino per tenervi compagnia durante la fase di lockdown!
  • 0
Walker

Win10 + AMD, problemi visualizzazione video e driver

Question

Salve comunità teNNologgica,

 

a quanto pare sto riscontrando l'ennesima sfiga con il comparto video di un PC. Ho comprato da pochissimi giorni - e sto usando solo da due - un notebook Asus serie X555B dotato di scheda grafica integrata AMD Radeon R5 Graphics e scheda dedicata AMD Radeon R5 M420 (2 GB). 

 

Ieri mentre facevo tutt'altro mi è stato proposto da parte della programma di gestione AMD un aggiornamento automatico dei driver alla versione 17.1.1. Non avendo motivo per rifiutarlo l'ho fatto partire, e da dopo l'installazione ho iniziato a riscontrare problemi nel visualizzare banali video YT a 720p. Dopo pochi secondi Video, audio e funzionalità del PC si bloccano, e se va bene il video riparte dopo qualche istante, altrimenti (successo 4 volte) si riavvia il PC dopo aver rilevato un errore. Non ho testato la cosa su giochi, ecc. perché non ne ho ancora installato alcuno, però credo che il problema riguardi (almeno) già la scheda integrata.

 

Data questa premessa sono andato in Gestione dispositivi e mi sono accorto che entrambe le schede video erano contrassegnate da un errore riferito a un codice 43. Allora ho provato ad aggiornare i driver automaticamente da Gestione dispositivi; dopo l'aggiornamento, la versione era meno recente (20 marzo 2017 in luogo di quella del 24 aprile installata su proposta di AMD) e il codice errore era scomparso. Non erano però scomparsi i problemi di visualizzazione, tali e quali.

 

Allora ho fatto un altro passaggio: ho scaricato l'ultima versione del driver dal sito di AMD (versione 17.4.4 del 14/07/2017) dopo aver disinstallato manualmente i driver esistenti. Al riavvio mi dice tutto ok, peccato che adesso il codice errore 43 sia ricomparso, e che non sia più disponibile il programma di gestione AMD: "non è installato alcun driver grafico AMD o il driver AMD non funziona correttamente. Installare il driver AMD adeguato all'hardware AMD in uso." Da allora non ho più testato la funzionalità video perché sinceramente mi sono un po' seccato di riavviare... xD 

 

Nota curiosa: in Gestione dispositivi la scheda dedicata è data col nome AMD Radeon HD 8500M, invece di R5 M420... :pen: che stranezza è questa? Su un forum ho visto che dicono che il cambio nome non indica un diverso hardware, e dal sito AMD gli ultimi driver sono gli stessi per le due schede... ma che senso ha che vi siano due nomi diversi? Boh.

 

Non so se ho fatto qualche menata io, in ogni caso se qualcuno avesse qualche dritta sarei ipergrato! :D  

 

P.S. sistema Win10 64 bit.

Edited by Walker

Il problema è mantenere una velocità di pensiero che sia superiore alla velocità della macchina.

E NON VALE SOLO NEL RALLY!!! :§

Gli accenti? Usiamoli bene! Gli accenti in italiano

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

ripeto, spesso i driver video per i portatili sono in qualche modo personalizzati dal produttore del portatile stesso, in questo caso specifico Asus

 

è piuttosto frequente il sorgere di problemi utilizzando quelli generici presenti sul sito del produttore della scheda video

Edited by _reqUiem_
  • I Like! 1

Quale parte di NO non hai capito?

Fiat 500 1.2 Lounge 2016 Grigio Carrara

Share this post


Link to post
Share on other sites
  • 0

Fatto ripristino e la AMD mi ha riproposto l'aggiornamento come la prima volta, solo che ora è la versione più recente, quella che ho scaricato prima di ripristinare. Lasciata lì dov'è, sono andato in Asus e... non c'è il mio modello nell'elenco di supporto :disp2: gli ho scritto; la versione attuale e originaria è la 16.6 del 7/12/16 e dà problemi con YT esattamente come a seguito degli aggiornamenti (qua ci sta, i driver sono vecchi).

 

Grazie a tutti per adesso, aggiornerò appena avrò novità. ;)  

Edited by Walker

Il problema è mantenere una velocità di pensiero che sia superiore alla velocità della macchina.

E NON VALE SOLO NEL RALLY!!! :§

Gli accenti? Usiamoli bene! Gli accenti in italiano

Share this post


Link to post
Share on other sites
  • 0
Adesso, Walker dice:

Fatto ripristino e la AMD mi ha riproposto l'aggiornamento come la prima volta, solo che ora è la versione più recente, quella che ho scaricato prima di ripristinare. Lasciata in sospeso, sono andato in Asus e... non c'è il mio modello nell'elenco di supporto :disp2: gli ho scritto; la versione attuale e originaria è la 16.6 del 7/12/16 e dà problemi con YT esattamente come a seguito degli aggiornamenti (qua ci sta, i driver sono vecchi).

 

Grazie a tutti per adesso, aggiornerò appena avrò novità. ;)  

 

Va' al punto di ripristino antecedente il casino e mettici, per il momento, una pietra sopra.


Alfiat Bravetta senza pomello con 170 cavalli asmatici che vanno a broda; pack "Terrone Protervo" (by Cosimo) contro lo sguardo da triglia. Questa è la "culona".

Share this post


Link to post
Share on other sites
  • 0

Sì, già fatto ;) ho fatto il ripristino a 2 giorni fa, in pratica poco dopo averlo accesso per la prima volta. Solo che probabilmente dato che i driver sono obsoleti ho gli stessi problemi di grafica sperimentati dopo i vari aggiornamenti bidone. Visto che ho preso un PC con scheda grafica di un certo livello non per nulla, vorrei poter usare la macchina a pieno regime :D ergo attendo notizie da Asus. 


Il problema è mantenere una velocità di pensiero che sia superiore alla velocità della macchina.

E NON VALE SOLO NEL RALLY!!! :§

Gli accenti? Usiamoli bene! Gli accenti in italiano

Share this post


Link to post
Share on other sites
  • 0

Ri-salve, torno con la seguente risposta da Asus

 

Asus.thumb.jpg.4135313ff7f33e6ee94c0536f9dd17a4.jpg

 

Se ho capito bene, mi suggeriscono di aggiornare il BIOS del PC, poi una volta riavviato installare i driver da quel link. Ha senso la cosa? I driver attuali vanno disinistallati prima di tutto o rimangono lì? Grazie di nuovo!


Il problema è mantenere una velocità di pensiero che sia superiore alla velocità della macchina.

E NON VALE SOLO NEL RALLY!!! :§

Gli accenti? Usiamoli bene! Gli accenti in italiano

Share this post


Link to post
Share on other sites
  • 0

è più che possibile, non preoccuparti dei driver vecchi al momento, aggiorna il BIOS come richiesto e poi installa i nuovi

  • I Like! 1

Quale parte di NO non hai capito?

Fiat 500 1.2 Lounge 2016 Grigio Carrara

Share this post


Link to post
Share on other sites
  • 0

Fatti i due aggiornamenti come indicato, per ora le cose sembrano davvero cambiate in meglio, nessun errore segnalato e nessun crash... Speriamo continui... :attorno: 

 

P.S. la versione dei driver è la 17.1.1, cioè la stessa del primo aggiornamento suggerito automaticamente, ma evidentemente andava aggiornato anche il BIOS...

Edited by Walker
  • I Like! 1

Il problema è mantenere una velocità di pensiero che sia superiore alla velocità della macchina.

E NON VALE SOLO NEL RALLY!!! :§

Gli accenti? Usiamoli bene! Gli accenti in italiano

Share this post


Link to post
Share on other sites
  • 0

Ragazzi, purtroppo non ci siamo :( il PC continua a crashare ancora dopo anche soli 5/10 minuti di video YouTube (mentre invece ho guardato due film e FINORA lì non ha fatto scherzi); poco fa addirittura ha crashato e riavviato con un video messo in pausa mentre visualizzavo una gif su fb... :disp2:  

 

Ho cambiato anche browser (adesso uso Chrome) ma dopo due giorni di apparente tranquillità ci risiamo. 

 

Che fare? Aggiorno i driver all'ultimissima versione, quella che dava problemi prima dell'aggiornamento del BIOS? E come essere sicuri che sia davvero dovuto alla scheda video? Ri-grazie (sigh!)

Edited by Walker

Il problema è mantenere una velocità di pensiero che sia superiore alla velocità della macchina.

E NON VALE SOLO NEL RALLY!!! :§

Gli accenti? Usiamoli bene! Gli accenti in italiano

Share this post


Link to post
Share on other sites
  • 0
14 ore fa, Walker dice:

Ragazzi, purtroppo non ci siamo :( il PC continua a crashare ancora dopo anche soli 5/10 minuti di video YouTube (mentre invece ho guardato due film e FINORA lì non ha fatto scherzi); poco fa addirittura ha crashato e riavviato con un video messo in pausa mentre visualizzavo una gif su fb... :disp2:  

 

Ho cambiato anche browser (adesso uso Chrome) ma dopo due giorni di apparente tranquillità ci risiamo. 

 

Che fare? Aggiorno i driver all'ultimissima versione, quella che dava problemi prima dell'aggiornamento del BIOS? E come essere sicuri che sia davvero dovuto alla scheda video? Ri-grazie (sigh!)

 

io insisterei con Asus, mantieni le versioni di BIOS e Driver che ti hanno consigliato e contattali nuovamente

 

nel frattempo puoi provare a disabilitare l'accelerazione hardware nelle impostazioni del browser, in questo modo il problema non dovrebbe più verificarsi

  • I Like! 1

Quale parte di NO non hai capito?

Fiat 500 1.2 Lounge 2016 Grigio Carrara

Share this post


Link to post
Share on other sites
  • 0

Io mi ritrovo un sacco di grane con un Asus serie nw552...domani partirà per la seconda volta in 4 mesi in assistenza dopo che, dopo la perenne problematica dell' hd al 100% di utilizzo (anche senza programmi aperti), 3 formattazioni integrali di W10 e la scheda grafica dedicata da 4gb che manda a nero a spot il monitor, da ieri non fa partire nemmeno più W10 rimanendo fisso sulla schermata di boot Asus e segnalando la mancanza dell'immagine di W10 quando tento un ripristino almeno temporaneo...spacciatomi per il top gamma (non fosse altro per il processore I7 di ultima generazione ed il prezzo di 1000€ tondi) ad oggi è stato pienamente superato nell'uso da un nb di 10 anni con 4GB di ram ed il buon W7 a bordo...

Non so se ho avuto io il dito spalmato di attack sul tasto sfiga ma ho la netta impressione che Asus con l'adozione di W10 abbia fatto un disastro...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Il sito utilizza i cookie per fornirti un'esperienza di navigazione più funzionale, per fini statistici e per la pubblicazione di banner pubblicitari in linea con le tue preferenze. Nascondendo questo avviso, scorrendo questa pagina, cliccando su un link, o proseguendo la navigazione in altra maniera, acconsenti all'uso dei cookie. Terms of Use.