Walker

Win10 + AMD, problemi visualizzazione video e driver

21 risposte in questa discussione

5 minuti fa, jameson dice:

 

Ma avevi disinstallato selezionando la scheda grafica da gestione dispositivi con tasto destro -> proprietà -> driver -> disinstalla?

 

Seguendo i consigli di AMD avevo fatto: pannello di controllo -> programmi e funzionalità -> AMD ecc. -> disinistalla. Mi son stupito che desse una procedura diversa, ma essendo il sito dello sviluppatore...

 

Modificato da Walker

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ripeto, spesso i driver video per i portatili sono in qualche modo personalizzati dal produttore del portatile stesso, in questo caso specifico Asus

 

è piuttosto frequente il sorgere di problemi utilizzando quelli generici presenti sul sito del produttore della scheda video

Modificato da _reqUiem_

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Fatto ripristino e la AMD mi ha riproposto l'aggiornamento come la prima volta, solo che ora è la versione più recente, quella che ho scaricato prima di ripristinare. Lasciata lì dov'è, sono andato in Asus e... non c'è il mio modello nell'elenco di supporto :disp2: gli ho scritto; la versione attuale e originaria è la 16.6 del 7/12/16 e dà problemi con YT esattamente come a seguito degli aggiornamenti (qua ci sta, i driver sono vecchi).

 

Grazie a tutti per adesso, aggiornerò appena avrò novità. ;)  

Modificato da Walker

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Adesso, Walker dice:

Fatto ripristino e la AMD mi ha riproposto l'aggiornamento come la prima volta, solo che ora è la versione più recente, quella che ho scaricato prima di ripristinare. Lasciata in sospeso, sono andato in Asus e... non c'è il mio modello nell'elenco di supporto :disp2: gli ho scritto; la versione attuale e originaria è la 16.6 del 7/12/16 e dà problemi con YT esattamente come a seguito degli aggiornamenti (qua ci sta, i driver sono vecchi).

 

Grazie a tutti per adesso, aggiornerò appena avrò novità. ;)  

 

Va' al punto di ripristino antecedente il casino e mettici, per il momento, una pietra sopra.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sì, già fatto ;) ho fatto il ripristino a 2 giorni fa, in pratica poco dopo averlo accesso per la prima volta. Solo che probabilmente dato che i driver sono obsoleti ho gli stessi problemi di grafica sperimentati dopo i vari aggiornamenti bidone. Visto che ho preso un PC con scheda grafica di un certo livello non per nulla, vorrei poter usare la macchina a pieno regime :D ergo attendo notizie da Asus. 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ri-salve, torno con la seguente risposta da Asus

 

Asus.thumb.jpg.4135313ff7f33e6ee94c0536f9dd17a4.jpg

 

Se ho capito bene, mi suggeriscono di aggiornare il BIOS del PC, poi una volta riavviato installare i driver da quel link. Ha senso la cosa? I driver attuali vanno disinistallati prima di tutto o rimangono lì? Grazie di nuovo!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

è più che possibile, non preoccuparti dei driver vecchi al momento, aggiorna il BIOS come richiesto e poi installa i nuovi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Fatti i due aggiornamenti come indicato, per ora le cose sembrano davvero cambiate in meglio, nessun errore segnalato e nessun crash... Speriamo continui... :attorno: 

 

P.S. la versione dei driver è la 17.1.1, cioè la stessa del primo aggiornamento suggerito automaticamente, ma evidentemente andava aggiornato anche il BIOS...

Modificato da Walker

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi, purtroppo non ci siamo :( il PC continua a crashare ancora dopo anche soli 5/10 minuti di video YouTube (mentre invece ho guardato due film e FINORA lì non ha fatto scherzi); poco fa addirittura ha crashato e riavviato con un video messo in pausa mentre visualizzavo una gif su fb... :disp2:  

 

Ho cambiato anche browser (adesso uso Chrome) ma dopo due giorni di apparente tranquillità ci risiamo. 

 

Che fare? Aggiorno i driver all'ultimissima versione, quella che dava problemi prima dell'aggiornamento del BIOS? E come essere sicuri che sia davvero dovuto alla scheda video? Ri-grazie (sigh!)

Modificato da Walker

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
14 ore fa, Walker dice:

Ragazzi, purtroppo non ci siamo :( il PC continua a crashare ancora dopo anche soli 5/10 minuti di video YouTube (mentre invece ho guardato due film e FINORA lì non ha fatto scherzi); poco fa addirittura ha crashato e riavviato con un video messo in pausa mentre visualizzavo una gif su fb... :disp2:  

 

Ho cambiato anche browser (adesso uso Chrome) ma dopo due giorni di apparente tranquillità ci risiamo. 

 

Che fare? Aggiorno i driver all'ultimissima versione, quella che dava problemi prima dell'aggiornamento del BIOS? E come essere sicuri che sia davvero dovuto alla scheda video? Ri-grazie (sigh!)

 

io insisterei con Asus, mantieni le versioni di BIOS e Driver che ti hanno consigliato e contattali nuovamente

 

nel frattempo puoi provare a disabilitare l'accelerazione hardware nelle impostazioni del browser, in questo modo il problema non dovrebbe più verificarsi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere iscritto per commentare e visualizzare le sezioni protette!

Crea un account

Iscriviti nella nostra community. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora