Jump to content
Autopareri news
  • Benvenuto su Autopareri - il forum dell'automobile!
Matrixbenson

Problema con R-Link

Recommended Posts

Buongiorno a tutti sono nuovo e non so se quanto sto per chiedere è un tema che è già stato trattato nel forum dove ho fatto un giretto tra una discussione e l'altra e non ho trovato niente per il problema che espongo che è questo:

ho acquistato da circa 1 mesetto una Megane 1500 Diesel GT Line  di seconda mano 1 anno di vita esattamente è di Aprile 2017

sono molto soddisfatto di quest'auto in tutto e per tutto almeno sin ora, ho solo un problemino che è riportato nel titolo di questo 3D

premetto che dove l'ho acquistata non ne sanno niente neppure loro, praticamente non riesco a connettere o meglio si connette ma poi non  visualizza nulla del contenuto del mio Iphone , mentre se collego un Android ( quello di mia moglie ) funziona una meraviglia nel senso che ci sono tutti i contenuti del telefono come la rubrica telefonica con tutti i contatti e tutti i brani musicali ecc..ecc...

ma come dicevo il mio Iphone nonostante lo associa poi come ho detto, di contenuti non se ne parla, insomma non ne vuol sapere di funzionare gentilmente qualcuno conosce  una soluzione a questo inconveniente, Grazie!

 

Edited by Matrixbenson

Share this post


Link to post
Share on other sites

Buongiorno a tutti,

da qualche giorno il display della Renault Captur 1.5 dCi imm. 2013 mi dà la scritta: "gotoyourlocaldealer.com" e mostra l'icona di un'auto che va in officina. Il capo officina Renault mi ha cambiato la batteria (che aveva solo due anni, originale Renault) ma il sistema R-Link non è ripartito. Mi dicono che bisognerebbe procedere così:

1. tentare di sostituire solo il display per 700 € circa;

2. se la situazione non si ripristina, sarà necessario cambiare ANCHE l'autoradio, per ulteriori 300 € circa. Totale 1000 €. 

Io avevo pagato l'estensione della garanzia ma la macchina è al suo quinto anno mentre la garanzia arrivava solo al quarto. 

Ho capito che potrei risolvere anche senza affidarmi alla (costosissima) Renault installando un sistema, tecnicamente anche superiore, ma non originale Renault. Qualcuno ha avuto questo problema? Come lo ha risolto? Al momento non posso usare:

- autoradio

- ascolto musica dal cellulare

- vivavoce per telefonare

- info della macchina

- navigatore Tom Tom

- videocamera per retro marcia

Grazie a tutti! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Il sito utilizza i cookie per fornirti un'esperienza di navigazione più funzionale, per fini statistici e per la pubblicazione di banner pubblicitari in linea con le tue preferenze. Nascondendo questo avviso, scorrendo questa pagina, cliccando su un link, o proseguendo la navigazione in altra maniera, acconsenti all'uso dei cookie. Terms of Use.