Jump to content
News Ticker
Benvenuto su Autopareri!
  • 0

Rumore turbocompressore Alfa 159 2.0 MJTD


ercima
 Share

Question

Ciao a tutti,

da qualche tempo la mia Afa 159 (del 2011, 2.0 MJTD, con solo circa 65,000km) ha iniziato a fare un rumore che mi preoccupa un po'. Soprattutto a freddo, se la faccio salire un po' di giri (diciamo, una partenza in salita, dove abito ce n'è molte), il turbo inizia a fare un rumore strano: una sorta di ronzio che cambia con il variare della pressione nel circuito, e che a volte sparisce quando il motore si scalda, a volte no. In genere però sparisce sempre se faccio un bel tratto a regime costante, in autostrada o simili. Chiariamo che non è il semplice "fischio" del turbocompressore! Quello l'ha sempre fatto, ovviamente, e non c'è nulla di strano.

 

Dato che proprio in questo periodo mi sto chiedendo se non sia ora di cambiarla, vorrei cercare di capire se devo forse aspettarmi qualche sorpresa, o se avete suggerimenti o esperienze a riguardo.

 

Grazie!

Edited by ercima
errore di battitura
Link to comment
Share on other sites

Recommended Posts

  • 0

una volta mio padre aveva un 2.0 tdi vw iniettore pompa che sin da nuovo aveva un problema come il tuo descritto, il turbocompressore o un suo componente era difettoso ed era stato sostituito con uno rigenerato, poi problema risolto

 

però prima di pensare al peggio assicurati la tenuta dei manicotti, in autostrada essendoci molti più fruscii aerodinamici questo rumore potrebbe venire coperto mentre chiaramente a bassa velocità lo senti tutto.

 

 

Link to comment
Share on other sites

  • 0
1 ora fa, tonyx scrive:

però prima di pensare al peggio assicurati la tenuta dei manicotti, in autostrada essendoci molti più fruscii aerodinamici questo rumore potrebbe venire coperto mentre chiaramente a bassa velocità lo senti tutto.

 

 

 

Per chiarezza: non fa più lo stesso rumore anche a bassa velocità, dopo aver fatto un po' di km di autostrada.

Link to comment
Share on other sites

  • 0

quindi si può dire che con motore ben caldo il problema sparisce?

 

viene da pensare quindi che sia un problema di lubrificazione non adeguata, magari per via del usura, a freddo l' olio non basta a lubrificare la turbina che girando di gran lunga più velocemente del motore è molto sensibile a queste cose

 

potresti fare subito cambio olio e filtro, magari con un olio di buona qualità

 

se il problema rimane direi sia meglio smontare il turbocompressore da darci un occhiata, a bronzine/cuscinetti per assicurarsi che giri bene sul suo albero e non vi siano segni di usura da attrito

Link to comment
Share on other sites

  • 0

Riapro il thread perché effettivamente si è rotto il turbo.

 

Per vari motivi non ho potuto usare l'auto per più di un mese, oggi l'ho riaccesa e, anche se è partita senza grandi incertezze, la spia del motore è rimasta accesa. Usandola, è chiaro che il turbocompressore non funziona più: fino a circa 1800 giri va normalmente, ma più su è morto, la pressione nel circuito del turbo non sale sopra gli 0,8 bar, e oltretutto l'auto beve come un tir. Anche dopo aver scaldato bene il motore, nessun segno di miglioramento. Non l'ho provata a tirare, un po' perché non ero sicuro che fosse una buona idea, un po' perché non c'era molto da tirare in ogni caso :)

 

Dato che stavo già pensando di cambiarla con una benzina, perché faccio ora pochissimi km (con conseguenti sorprese di questo tipo), volevo chiedere: quanto potrei aspettarmi di pagare per la riparazione, molto approssimativamente?

Link to comment
Share on other sites

  • 0
7 minuti fa, ercima scrive:

Riapro il thread perché effettivamente si è rotto il turbo.

 

Per vari motivi non ho potuto usare l'auto per più di un mese, oggi l'ho riaccesa e, anche se è partita senza grandi incertezze, la spia del motore è rimasta accesa. Usandola, è chiaro che il turbocompressore non funziona più: fino a circa 1800 giri va normalmente, ma più su è morto, la pressione nel circuito del turbo non sale sopra gli 0,8 bar, e oltretutto l'auto beve come un tir. Anche dopo aver scaldato bene il motore, nessun segno di miglioramento. Non l'ho provata a tirare, un po' perché non ero sicuro che fosse una buona idea, un po' perché non c'era molto da tirare in ogni caso :)

 

Dato che stavo già pensando di cambiarla con una benzina, perché faccio ora pochissimi km (con conseguenti sorprese di questo tipo), volevo chiedere: quanto potrei aspettarmi di pagare per la riparazione, molto approssimativamente?

Se le giranti sono intatte e si è solo grippato l'alberino, 400-500 euro.

Ovviamente da uno che revisiona turbine, non in Alfa Romeo, se no fai prima a lasciargli l'auto.

P.S.: Sicuro che non sia semplicemente bloccata la geometria variabile o rotto l'attuatore pneumatico che la comanda?

Edited by jameson
Link to comment
Share on other sites

  • 0

Potrebbe anche essersi lesionato un manicotto dell'aspirazione ed il motore aspirando più aria, inietta maggior gasolio, "sporcando" la combustione (da qui i consumi da tir) e la mancanza di brio.

Oppure la VGT bloccata.

Non andare subito in paranoia.

Portala da un meccanico competente e la fai controllare.

Considera che ho revisionato quasi completamente il turbocompressore alla mia 530d E61 (M57 del 2006) ed ho speso 350 euro. Un diesel con 65mila km non è affatto da buttare.

Link to comment
Share on other sites

  • 0

Domani col sole guardo bene sotto il cofano, da un'occhiata approssimativa, niente tubi staccati o simili.

In effetti però forse non devo farmi prendere troppo dalla paranoia, vediamo che dice il meccanico lunedì. Certo è però che la 159 soffre a stare ferma, e non si può neanche prendersela troppo con lei. 

Link to comment
Share on other sites

  • 0

Ok, il sole ha svelato il mistero. Qualche animale mi ha mangiato i cavi ?. Non sono sicuro sia chiaro dalle foto, ma si vedono proprio i segni dei denti sul pezzo rimasto. Sono troppo ignorante in materia, quindi non so bene quali cavi, ad occhio dei sensori. 

 

Povera alfa, se non fossi diventata francese ti ricomprerei sempre. Perdonami per aver dubitato di te. 

_20200105_102301.JPG

_20200105_102224.JPG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Il sito utilizza i cookie per fornirti un'esperienza di navigazione più funzionale, per fini statistici e per la pubblicazione di banner pubblicitari in linea con le tue preferenze. Nascondendo questo avviso, scorrendo questa pagina, cliccando su un link, o proseguendo la navigazione in altra maniera, acconsenti all'uso dei cookie. Terms of Use.