Jump to content
  • 0

Problema turbina Panda III Natural Power?


Sandro
 Share

Question

Saluti a tutti,

raggiunti i 4 anni e mezzo e quasi 97.000 km, la Pandina a metano comincia a darmi il primo grattacapo.

Quando il motore è sotto tiro (autostrada in leggera salita, per esempio) se mollo l'acceleratore per un motivo qualsiasi e poi ripremo, sembra "sparito" il turbo.

Passo da 80 cavalli a forse 60, in autostrada... non è bello.

Ho fatto anche un test aggiuntivo: se mi fermo un paio di minuti, alla riaccensione il turbo "ricompare".

Nessun odore strano, nessun consumo di liquidi, nessun fumo, nessuna spia accesa; solo aumento del consumo di metano.

Meglio un meccanico o l'esorcista? :pen: 

Statisticamente, il 98% dei ragazzi nel mondo ha provato a fumare qualsiasi cosa. Se sei fra il 2%, copia e incolla questa frase nella tua firma

Link to comment
Share on other sites

Recommended Posts

  • 0

Meglio il meccanico ;)

 

Attualmente sono a quasi 5 anni e 93.000 Km e intorno ai 90.000 ho avuto qualcosa di simile, ma poi è sparito da solo.

 

Devo dire che tutte le salite di montagna le faccio sempre a benzina, circa 10 km a settimana, per avere un po' più di brio e alternare la benzina al metano, per cui in salita non ho avvertito niente.

 

In autostrada invece ho avuto la percezione che fosse un po' spompata, come dici tu, potrebbe essere stato anche un pieno di metano con molta aria e poco metano dentro, non mi è venuto in mente di passare a benzina per capire se era il motore o il metano.

 

Potrebbe essere anche un problema di aspirazione, tipo filtro intasato o troppo umido. 

 

Comunque prima di pensare alla turbina, che cambiarla è assai costoso, meglio verificare altre cose, tipo tenuta delle tubazioni, candele, etc ...

 

Link to comment
Share on other sites

  • 0

@xtom il problema, quando si presenta, è sia a metano che a benzina.

 

20 minuti fa, alfagtv scrive:

Non puo'  essere un problema di wastegate?so che era diffuso e precludeva proprio il funzionamento del turbo

Effettivamente, la turbina sembra proprio bypassata :pen: però non cambia la sonorità del twinair: quado mi capita di tirare le marce, al rilascio è avvertibile il classico sibilo del motore turbo, che non si sente quando si presenta il problema.... valvola che resta bloccata aperta? :pen: 

Statisticamente, il 98% dei ragazzi nel mondo ha provato a fumare qualsiasi cosa. Se sei fra il 2%, copia e incolla questa frase nella tua firma

Link to comment
Share on other sites

  • 0

So che ci sono stati diversi casi di problemi alla centralina per le twinair bifuel, sentendo alcuni miei colleghi.

"I rettilinei sono soltanto i tratti noiosi che collegano le curve" [sir Stirling Moss]

"La cosa più bella che può fare un uomo vestito è guidare di traverso" [Miki Biasion]

Seat Leon Copa 1.6Tdi -559359_31.png Honda Transalp 650  - Suzuki V-strom 650

Link to comment
Share on other sites

  • 0
2 ore fa, Sandro scrive:

@xtom il problema, quando si presenta, è sia a metano che a benzina.

 

Effettivamente, la turbina sembra proprio bypassata :pen: però non cambia la sonorità del twinair: quado mi capita di tirare le marce, al rilascio è avvertibile il classico sibilo del motore turbo, che non si sente quando si presenta il problema.... valvola che resta bloccata aperta? :pen: 

prova a fare un giro su metanoauto.it nella sezione panda 3 forse qualche tempo fa l'avevo letta li quella problematica sull'attuatore del turbo ecc

Toyota Corolla Hybrid HB

Fiat panda 4x4 twinair 

Link to comment
Share on other sites

  • 0
1 ora fa, alfagtv scrive:

prova a fare un giro su metanoauto.it nella sezione panda 3 forse qualche tempo fa l'avevo letta li quella problematica sull'attuatore del turbo ecc

Già fatto.

Se l'informazione c'è, s'è persa nelle centinaia di pagine di cui si compone quel thread :disp2: 

Statisticamente, il 98% dei ragazzi nel mondo ha provato a fumare qualsiasi cosa. Se sei fra il 2%, copia e incolla questa frase nella tua firma

Link to comment
Share on other sites

  • 0
15 ore fa, Sandro scrive:

Saluti a tutti,

raggiunti i 4 anni e mezzo e quasi 97.000 km, la Pandina a metano comincia a darmi il primo grattacapo.

Quando il motore è sotto tiro (autostrada in leggera salita, per esempio) se mollo l'acceleratore per un motivo qualsiasi e poi ripremo, sembra "sparito" il turbo.

Passo da 80 cavalli a forse 60, in autostrada... non è bello. 

Ho fatto anche un test aggiuntivo: se mi fermo un paio di minuti, alla riaccensione il turbo "ricompare".

Nessun odore strano, nessun consumo di liquidi, nessun fumo, nessuna spia accesa; solo aumento del consumo di metano.

Meglio un meccanico o l'esorcista? :pen:  


Potrebbe essere la valvola blow off che rimane aperta anche quando ripremi il gas, ma penso lo farebbe sempre. Occorre attaccarla al computer e vedere i parametri quando fa sta roba. La spia obd non si accende mai?

Link to comment
Share on other sites

  • 0
9 ore fa, Nico87 scrive:


Potrebbe essere la valvola blow off che rimane aperta anche quando ripremi il gas, ma penso lo farebbe sempre. Occorre attaccarla al computer e vedere i parametri quando fa sta roba. La spia obd non si accende mai?

Mai accesa.

Si sente l'evidente perdita di potenza, ma apparentemente non cambia altro.

Spengo la macchina e la riaccendo dopo 2 minuti, tutto a posto... fino alla prossima volta. :pensa:

Statisticamente, il 98% dei ragazzi nel mondo ha provato a fumare qualsiasi cosa. Se sei fra il 2%, copia e incolla questa frase nella tua firma

Link to comment
Share on other sites

  • 0

@Sandro puoi fare alcune prove preliminari, prima di pensare al peggio (cioè turbina da cambiare):
- filtro aria (dagli una pulita); la parte complicata sono le fascette a clip da sganciare
- candele (quanti km hanno?)

- tenuta delle tubazioni che vanno alla turbina (controlla se vedi microfessure o segni di usura; eventualmente cambia le fascette con quelle a vite)

- gioco della valvola waste-gate (semplicemente muovi i leveraggi, a motore freddo)

- errori vari in centralina (un lettore odb bluetooth, wifi o usb potrebbe aiutarti a monitorare cosa succede nei momenti di "pigrizia" del motore)
Altra cosa: l'olio. Quale ti hanno messo all'ultimo tagliando? Sul TwinAir la casa madre ha cambiato periodicamente idea su quale mettere; in generale, guidando la Panda NP come la tua per 3 anni, con lo 0W30 andava leggermente meglio che con il 5W40, specialmente nei mesi freddi dell'anno (ovvio, olio più fluido...).
Se circoscrivi il problema alla turbina, vai dal meccanico e digli senza troppi giri di parole di non perdere tempo a fare prove strane ma di prendere contatti con la Saito: è una ditta marchigiana che rigenera le turbine montate sui TwinAir; gil mandi la tua, te ne rimandano una modificata oppure la stessa tua rigenerata.

Edited by asda

Octavia III Combi g-tec

spacer.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Il sito utilizza i cookie per fornirti un'esperienza di navigazione più funzionale, per fini statistici e per la pubblicazione di banner pubblicitari in linea con le tue preferenze. Nascondendo questo avviso, scorrendo questa pagina, cliccando su un link, o proseguendo la navigazione in altra maniera, acconsenti all'uso dei cookie. Terms of Use.